All servers have old version of Gmod ?!

So, hello

I have a problem with Garry’s Mod and I don’t understand it at all.
When I try to join a server, it says the server uses an old version.

What can be the problem ?

Me too bud,
i recently installed gmod again and have the same problem

Garrysmod was just updated literally 20 minutes ago.

wow really? so this problem so self resolve in a few days?

Well it should resolve itself in a about an hour but I fail to see any change so far.

Well it’s fixed now, maybe it’s a bug

No, the server owners would have updated their servers by now.

I did it as soon as it happened :wink: