Allowcslua help

Hello Everyone,
I am trying to make it so people don’t use scripts on my servers so I put “sv_allowcslua 0” in my server.cfg. But when I restart my server it doesn’t make it denied. Any Idea’s?

Are you using DarkRP?

Yes

Inside the darkrp/server/gamemode_functions.lua somewhere around line 900 there’s:
game.ConsoleCommand("sv_allowcslua 1
")

remove/comment it out.

Edit: this is for DarkRP 2.4.3.

Is that what you actually do ?

Why would you ask him if he already said it? He wouldn’t just be like “Nope, just testing you lol”

No i meant because someone said they disagree so i didn’t know if this actually worked or not.

There’s a config for it in settings.lua

Oh, my post is for DarkRP 2.4.3, sorry.

-snip-

I did it in the config.lua it didn’t disable it