Alyx won't show up in modelviewer

I solved it by looking further into the other gcf files.

When using the folder browser in the modelviewer, I can’t find the proper alyx model, I either find one of the totally black ones or the animations/gestures/posture files. This happens no matter wich version of the SDK I use ('cept orange box because I haven’t installed EP2 yet)
I even tried extracting her through gcfscape to see if that helped, but it didn’t.
And I have an wich I need both the Kleiner and Alyx files for but that doesn’t help when I can’t find either of them.
Anyone knows what I’m doing wrong?

Did You Try Downloading A Alyx model? Or Did You Install Any New Addons On That Same Day?

First line of the OP: “I solved it by looking further into the other gcf files.”

And I was trying to load a default model in a unmodded game. So that couldn’t have been the issue, but thanks for trying atleast.

For Ur Source Games You Can Proboley Add A Alyx Moddel To All Of Them it Might Work Yet Again.

I said that I have already fixed the problem.