Am i the only one with this bug?

i am currently playing on my laptop, my desk top is not ready yet. the problem is
when i am on rust i do not see my inventory at the bottom or the “options” when i hit Tab.

Do you have an integrated graphics card?

And if you do, right click on your browser and,
run with graphics processor,
then see if you have another option other than integrated graphics.
If so, run the browser with the one that isn’t integrated.

p.s. this has been answered before, just look it up or find it.

I seem to not have this option. Guess I’m SOL. :confused:

EDIT: Also, whenever I try to run Rust on my laptop Unity crashes, yet on my desktop it works just fine. Only problem is that my desktop only has 2gb of RAM -_-

my lap top has intel® HD 4000

i’m having same problem, i’m on a laptop with intel HD 3000. i wish i had a desktop computer

Laptops aren’t supported, I believe.