An inablility to scroll in GM

Ok so today i got gmod installed, so i got started, played, but when i went to change my weapon, my mouse’s scrolling wheel won’t work on it. I really need some help.

Try restarting your computer.

Make sure you don’t have “fast weapon switch” enabled.

:bang: Bump. Nothing has worked.

Is it even bound?

Yep

bump,
sorry for double post.:sweatdrop:

Bound? Fast Weapon Switch? Is it bounded more than once? does it work off gmod?

It does not work on gmod, but it works on any other programs.

bump :bang:

Are you sure your mouse wheel isn’t broken?

Maybe your mouse isnt compat with the system it works with…idk

super sure

delete jumper 2.5 its got a bug in it that messes up the weapon select. if you don’t have jumper 2.5 than it might be another mod/addon
worked for me :smiley:

Yeah, I started having the same problem after installing the jimper 2.5, haven’t uninstalled it, but that’s probably the cause. Damnit I like jumper 2.5 too, wish they’d fix it.

Edit
Ok there is another version of the puddle jumper that doesn’t do that so if you still want the puddle jumper but not the scrolling bugs look on page 27 of the puddle jumper v 2.5 thread and there’s info on it.