Annoying error

Well when ever i pull out my tool gun i get this error

wire/client/toolscreen.lua:23: attempt to call upvalue ‘_ViewModelDrawn’ (a nil value)

it is getting very annoying and i have no idea how to fix it or what it even means

Where did you get wire?

Sorry for the delay wasn’t home but SVN wire

Did you install wiremod correctly / using the Hack Pack from gmod.org?

What hack pack?

It was a test to see if you were a pirate, but yeah post the svn link you used.

Uh OK never mind i did an update and it solved to problem and its odd because i tried updating a tonne since the error started but it fixed and sorry to bother you

Use this tutorial http://www.wiremod.com/forum/technical-support/4-wiremod-svn-guide.html

Delete the old Wire folder along with Adv dupe and Wire model pack.

right click addons and checkout with this SVN link: https://wiremod.svn.sourceforge.net/svnroot/wiremod/trunk/

leave it to finish its stuff, then when its done, if all the Wire related folders are in a file, take out ONLY

Advanced duplicator
Wire
Wire models 1

then delete the wire folder it was put into.

if it wasn’t put into a wire folder, delete everything Svn downloaded except the above folders.

try it then and see if it works.

No, the hack pack on gmod.org