Another buggy Model Browser in Hammer CSGO

Hello Facepunch community,

I was on a new project for CS:GO, everything went great until I stand up and (miserably) push the mouse into the keyboard. This happened while I was on the Model Browser, and clicked / dragged somewhere something …

So now my Model Browser window is not showing properly…

This is what it looked

http://www.hostingpics.net/viewer.php?id=208248Capture1.jpg

following how i change the size of the window stuff appear / disapear :

http://www.hostingpics.net/viewer.php?id=795455Capture2.jpg

The problem is that the 2 bottom fields are missing (bottom left for search a prop name and bottom right for info / sequences / …)
I tried cleaning RegEdit hammer’s folder, moving the window / resizing it and also the Windows key + arrows : nothing happened

Today I tried to reinstall + clean RegEdit, and found new thing :

http://hpics.li/e286786

I now have the bottom left field again, which allows me to use the browser again, however the last field is still missing AND i cannot move the view of the prop (can’t zoom with mouse wheel, turn, … the prop preview), when i try to do so, my mouse “teleport” to the bottom of my screen, onto the Windows taskbar.

I still have a laptop to continue mapping but you know it’s still better on a desktop :slight_smile:

I hope I gave enough info… If someone already get this problem.
I already search into the forum, but the problem was not exactly the same OR not really resolved.

Thx :slight_smile: