Another Ragdoll Resizer ?ion

Yeah I know, another Ragdoll Resizer Question go figure.

Anyways Ive already scanned the forums here and done my google search. Downloaded the StudioCompiler and such, Followed the Website
http://vggtsworld.ta-host.com/where/garrymod/mscaledoc.html

But still end in Fail. Try to test a simple Resize on the Gman too see how the tool works. Okie Followed the read me I did. When it came down too the “Compile all scales” It seem to have worked…well im down to these issues.

Can not Locate my scaled model .mdl which says to search under Garrys Browser. Not there only the Folder Its suppose to be in.
Along with there is a Updated version of the StudioCompiler which made easy it worked once and only once now it just crashes every time I hit ‘extract’

So any clever, smart or old wise men out there know of the problem OR heck…better Tutorial to best understand…Like Most Models I choose come up as a Error ‘Unable to load model’ so is there a limit to the choices?

This isn’t exactly a garrysmod related issue, But I’m sure you had wrong settings for the program or something since you said that it did work once.

It is if it involves…Ragdolls.
It didnt work fully. It works to a certain Point.