Another weird problem

We cant spawn anything from Advanced Duplicator or use anytool that welds or uses itself with the world, i thought this was a problem with Simple Prop Protection so i removed it, but no that didnt work.

So if i whip out Adv. Duplicator and try to spawn something on the ground, it wont, it will work if i do it on a prop or another player (lol).

So is there a command or something i need to set?

bump

Bump!

Come on guys i need help here.

First thing, ever since they updated wiremod. Its been really fucked up, I have the exact same error. I just reverted to the previous version of wiremod, then it worked fine. Search google and see what you come up with.

Also ADV dupe comes with wire mod btw, in case you didn’t know…

Yeah but its with everything, not just related to wire.

But ill see if i can get a later version.

(i did know ADV dupe is wire)

Well, thats why every time they update from a good version, back up your old one incase the new one is even more messed up. If the update is better backup the new one, incase the next is messed up, and so on…

Well, it wasnt Wire. >.<

Or you could just use SVN revert…

Yea…That too.

[editline]05:19AM[/editline]

Remove all addons, redownload server content. Just update, dont delete. Then put wire, phx, and ADV dupe in. And see what happeneds.