Anti-Alias Not in Screenshots?

Yeah, like the title says, whenever I take a screenshot, it doesn’t have anti-alias in it. I have it set to 8X but in every screenshot I take, it’s 0. And whenever I play a demo it does this, too. Is there a reason or is this just a glitch?

Try setting up the anti-aliasing in the Nvidia/ATI control panel.

It’s quite annoying honestly.

https://dl.getdropbox.com/u/1467131/Poses/Escape.png

2 things.

1- Nice picture.
2- Anti-aliasing works all the time, but when I take a screenshot or play a demo, it turns off. Ge what I’m saying? It works when I play, but if I take a screenshot, it turns itself off. It’s confusing to me.