anti aliasing in 3d view

how do i turn it up??

You don’t. Change your resolution to be higher, the aliasing will be less.

Your graphics driver settings, 3D options in Catalyst Control Panel on ATI, don’t know how to on Nvidia.

That still probably won’t work for hammer.

I’ve tried, I got nothing.

Why would you need it anyways?

Works for me.

Graphics whoring. I’d use it too if my computer wasn’t a pile of ass.

I’ve used it before, but in the end it just made the grid and the other 2D viewports look blurry and messy, overall useless.

Oh ok thanks anyway

I hate AA in modelling programs. Helps with pixelperfect selecting.

Compile the map, set your source game to max settings, screenshot!

Use the cordon tool to only compile bits of the map you want to show off, and thus save compile time.

Have a bad reading. We know how to turn our graphics up, just flippy wanted AA in hammers 3D view.

Did you actually read the thread?

Worked for me as well. Had perfectly smooth lines.

here is the difference.