Anti Aliasing Is not working

Hi,
I just recently bought GMOD and I just started playing it today. When I was in the settings I was turning everything to max ( I have a gtx 260 which is capable of handling it) But the anti-aliasing will not work. I have tried resetting the settings, reinstalling the game entirely, and trying every different Anti Alias setting. Not a single one will work. Is it just broken in the latest release of GMOD? Or is there a way to manually fix it? Also I have had no troubles with HL2 or any other source engine game/mod I have.
Nvidia GTX 260
9 GB DDR3 Ram
2.67 GHZ quad-core Intel CPU
Windows 7 Home Premium 64-bit

Thanks!

Have you tried updating drivers? It seems to work for me alright.
Currently on x8.
Nvidia Geforce 9800GT 1GB
2GB DDR2
AMD Athon x2 Dual Core Processor 5000+ 2.6GHz
Windows XP 32 SP 3.

No I didn’t, I thought it was the latest. Might as well try. I’ll let you know if it fixes it

Also, isn’t that a DX 10 card? Have you tried forcing Garry’s Mod to use DX 9?

The Upgrade didn’t fix it. And no I haven’t tried forcing it to use directx 9. How do i do that?

Edit:
I figured it out it’s the command -dxlevel 90 right? Well it didn’t fix it either.
Edit2:
Well i figured it out. Turns out some setting i did in the NVIDIA control panel was overriding the game’s anti aliasing. It works now. Anyways thanks for your help

i have gmod and suprisignly the exact computer you described with windows 7. is it okay if you describe exactly what you did to get anti-aliasing? i didnt quite catch what you said you did. thanks for your
time.

~supernova


(User was banned for this post ("Bump" - Autumn))

oh just stop it now. Don’t sign your posts, and don’t bump threads that are years old. Come on, use common sense.

For threads as old as this one, it’s often better to make a new topic in the support section.

However, since this thread has been revived I might as well reply here.

  1. Go to your NVIDIA Control Panel, select “3D Settings” and then “Manage 3D Settings”.

  2. Select the “Global Settings” tab and set “Anti-aliasing mode” to Application-controlled.

If that doesn’t work, add “-dxlevel 98” (without quotes) to your Garry’s Mod shortcut.