Anti-Cheat failing to load when starting up the game.

Hi there, when I try to start up Rust it loads up then it says ‘Anti-Cheat Loaded’ then it plays 4 seconds of the music then closes.

My output log file is here: http://www.mediafire.com/view/dccwco6c0q8smur/output_log.txt

I have literally tried everything, changing anti-virus, turning off firewall, drivers etc.

Anyone know of a solution? Or is it best to get a refund?

This is been happening a lot to a lot of people and not one person has had any help on this, why?

Must be an error with latest update/patch, hope they resolve the issue soon as I’m yet to play Rust and all my friends are!

bump

Uninstall anti cheat twice. Its been installing multiple instances. Then reinstall it after launching rust through steam

http://forum.facepunch.com/showthread.php?t=1487998 help too pls :C

I encountered the same issue a while back and was able to resolve it temporarilly with a system restore.

Finally gave up restoring and decided to reformat, that solved the problem and I haven’t had an issue since. I appreciate this isn’t really a fix but it’s a viable solution if you have the patience.

RESOLVED. Didn’t do anything just had to wait for Rust update and EAC update. Works fine now.

Should be fixed for everyone now. The problem was caused by a Steam update that is/was gradually being deployed.