Anyone having problems getting Kinect to work?

I just got done installing the Kinect for Windows runtime/drivers as well as Garry’s Mod but I cant get the damn think to work?
In my device manager it says everything is installed properly but in Garry’s Mod I don’t get any video from the Kinect but all the tools and settings show up?
Also on my Kinect there is a green flashing light if that helps at all. I’m running Windows 8 x64.
One more thing how do I make my Kinect tilt up or down?

I’m having this problem as well. I have all the software installed and Gmod says I have the Kinect hooked up. My light is blinking too, but I’m running on Windows 7 x64.

If it’s any help, there’s a single thread on steam about this.

I know it’s weird, but try it in a different USB slot.

I’ll give it a shot and come back with the results.

[editline]6th December 2012[/editline]

Still nothing. I am using a Kinect that was made for the 360. I purchased one of these to get it hooked up to my computer.

Will that be a problem?

I tried a few different USB ports and its still not working.

Zazabar that looks like the same exact cable that came with my Kinect.

Well, it seems that we aren’t the only two having this issue. I’m just hoping it isn’t the cable. I know it’s not an official Microsoft item, but I couldn’t find any online.

Mine is an xbox one, with the cable adaptor.

So when you turn on the video link it’s just black?

It’s very weird… can you download the SDK and see if you can make any of the samples work?

The video box wont even show up when its turned on. I’m downloading the SDK ill edit this post when its done.

EDIT: All the samples in the toolkit are working fine.

I actually don’t even get any video. There’s no box that pops up at all.

I’m going to download the SDK and test my luck. I’m assuming I’ll be launching the SDK to test the Kinect?

When you enable the video box does the red laser thing on the left eye on your kinect fire up? Does it freeze the game for a moment?

If not - then it can’t find a kinect for some reason.

The SDK includes a sample browser. Just open that up and scroll down to the skeleton ones, and click on one that lets you run it.

Gotcha. And no, when the Kinect is enabled, it just keeps flashing a green light.

The red laser does not come on when in Garry’s Mod. And all the samples in the SDK Toolkit work fine. Also I noticed that the green light always flashes even when using the toolkit demos.

Same here. Just the same old flashing green light.

[editline]6th December 2012[/editline]

Someone on the steam thread brought up the idea of using 1.5 kinect runtime. I’m gonna try that out.

[editline]6th December 2012[/editline]

Ok that did it. I uninstalled all of my 1.6 drivers and used 1.5. I now see the window and I can play with ragdolls! woooooo!

Yeah Here’s my situation; I got my Kinect plugged in, it has the little option in the bottom right corner for the video box, and in-game I can press control with motion sensor, but nothing happens. The ragdoll just sits there. I get no video on screen, and the kinect sensor entity shows up. My Kinect works in other programs, like the SDK, and studio. However, when I open garry’s mod, I can’t access the kinect from those programs, I’m assuming it means the Kinect is in use. However, my Kinect does not appear to be emitting the infa-red, as I don’t see the red in the sensor portion. I’ve been excited for this feature, and am sad it is not working for me. There is nothing obscuring it, and when I go to the Skeletal viewer demo in the SDK sample packages, it picks me up just fine. I have the 1.6 runtime. Also, I went to the IRC and everyone’s inactive, so I’d love to get some help here. I uninstalled the Dev. tools and now gmod says Kinect sdk found! In console, but still nothing.
I’m gonna go grab the 1.5 runtime and SDK right now, I’ll edit when I’m done with the results.

EDIT
Same results, nothing is happening. I really want this to work. Keep coming with the useful suggestions guys.

EDIT 2:
IT WORKS!!! IDK how… but after installing and uninstalling kinect stuff for a while it works YAY!

I just tried using the Kinect 1.5 runtime / drivers and im still having the same issue.

Installing the Kinect SDK was what fixed it for me. Don’t know why the runtime isn’t enough though

Same problem, and it works fine in the SDK viewer, but it just keeps flashing the green light in Gmod. THe options appear however

Maybe you need the sdk too if you’re using the Xbox kinect?

Just installed the Kinect Runtime 1.6 and the latest SDK and its working now!

I’m going to try uninstalling and reinstalling all the drivers, then restarting my PC. Hopefully that works, I’ve been waiting for this!