Anyone notice HLSS just echoes your voice now?

Its odd because i have my .wav at its settings that it would work, 11025 Hertz, (1) Mono , 16 bit (CD)

voice_allowinputfromfile 1 or something like that.