Apparent Engine Error

Gmod launches for about 2 seconds, and I receive an error

I think it started after the recent updated, but I attempted to get back into GMod again

**Engine Error
Couldn’t load library ‘gmhtml’ (looking for interface IGMHTML001)
**

I’ve validated TF2, CS:S, and Gmod. None of them have worked

Does “gmhtml.dll” exist in your “C:\Program Files (x86)\Steam\SteamApps\common\GarrysMod\garrysmod\bin”?

My friend have exactly the same error and he have the gmhtml.dll

I have it

Do you have an antivirus ?

My friend doesn’t have any and i think this is why he have this error. (but, he don’t want to have an antivirus)

I do not have an anti-virus

I advise you to take one because it may be a virus you have. My favorite antivirus is Avast and it’s free.

EDIT: That’s a recommendation, i am good at computer and i tried everything with my friend but not installing an antivirus because he doesn’t want to.

EDIT2: Hope it works and can you say on the post if this works please ?

nooo

i have the same problem HALP