Arresting

So I just set the jail positions on my server and when I got arrested I got this amazing ugly error on my client console.


mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
mod_studio: MOVETYPE_FOLLOW with no model.
m

Are you using any custom player models or weapons?

Once I got that error when I used a custom SWEP.

You might have a model error, I got that once and it was because I had a bad model and it could not be placed correct.

Seems like you have a custom model error. Make sure that custom model is compatible with Gmod 13 instead of gmod 12.