assmod plugins

i added a plugin called ass_auto_weapoms but when the server is loading up i get a messange that say: ASS Plugin -> plugins/ass_auto_weapons.lua not registered (incorrect API version)
any idea of what the problem is?

Either the plugin or your Assmod is outdated.