AutoRun Lua Error on GMOD

I need to know how to get rid of that

Update your wire.

Just delete your wire, update SVN.

And reinstall to your garrys mod folder