Awesomium Core has stopped working

When I go to GMOD Tower to play the flash games in the Arcade or watch something in Theater or TV, it doesn’t work. I know Awesomium allows you to use browsers in game, but it doesn’t work for me. Anyone knows a solution?

Can you post your specs + operating system?

Windows 7 Ultimate
64 Bit Operating System

And specs?

Intel® Core i5-2500k CPU @3.30GHz 3.30Ghz
8.00 GB RAM

Have you tried installing flash for other browsers?

Yes, it’s just Awesomium that doesn’t work because arcade games won’t show up in GMod Tower

Does the main menu work?

When I load cinema, it shows Youtube, but no video plays. When I try to start Arcade in GMT though, it doesn’t work.

Do you have flash player installed for other browsers?

Yes

It’s flash that’s not working. Browsing works fine, but Flash won’t WORK. I INSTALLED Flash for Other Browsers countless times, but it won’t work.

[editline]11th May 2014[/editline]

I reinstalled GMod and it still won’t fucking work.

I tried finding the file in the Windows logs,but it still won’t work.