Bad anti-aliasing

Ok guys, so yesterday I got this new computer and i’m not one for tweaking settings I don’t understand too well in case I screw things up for real.

My monitor is 1920x1080 and have set GMod to 1920x1080(native), and that is all. The jagged edges aren’t the worst case ever, but they bug me. Any advice on how to improve anti-aliasing?

Turn anti-aliasing on?..

My anti aliasing option on GMod is greyed out.

Chances are your graphics card doesn’t support it.

What card do you have?

Do you really think that there is a new computer ANYWHERE on this world, in this galaxy, in this UNIVERSE, having a graphic card that does not support AA? Omg.

Anyways: Check your drivers, and check the drivers settings for AA, maybe you can make the drivers override the game settings, like in the NVidia control panel, so the greyed out box doesn’t matter.