Bad Collision Model Smoothing Groups

So like 2 days ago I started exporting textures and models from Bioshock. Now I am attempting to fix up a random model just to see a first test.

Here is the first prop, it is the trashcan from Bioshock 1.

http://img18.imageshack.us/img18/4807/trashcan.png

Anyways so I did everything right I think. I made the Trashcan_reference, Trashcan_phys, and Trashcan_idle.

Here is my QC file.

I did the uncheck the automatic discontinuity box. But I still get this problem.

Well I decided to just say “fuck it” to that error, I don’t see what it did anyways.

But I have finished porting a model, but I cannot figure out why the texture isn’t working.

http://img213.imageshack.us/img213/8341/gmconstruct0000y.jpg

That is the model, it is a desk from Bioshock. It still needs to be resized a little but I cannot figure out why the texture is not working.

Here is the VMT

Is the texture you applied in max / w/e called table?

Hmm, I was thinking it could be the way I applied it to the model. But I think I did everything right. It shows up on the model in XSI.

EDIT: Table?

Still can’t get the texture to work. Has that Bad Collision Model error been known to mess with textures or anything. I am completely stumped to why the texture doesn’t show up now.

You have to make the texture you import to xsi name the same as the one you refer to in the VMT.

You know, I thought about that but didn’t do anything about it. Thanks ill fix that up, hopefully it works.

EDIT: No wait, now that I think about it, I tried that in the latest redo of the Trashcan.