Base Gamemode...



Base Gamemode
Map: rp_omerta_1950
Players: 1 / 16
Build: 4769
Server Number: 1

Browser Message: Uncaught ReferenceError: DownloadingFile is not defined - :0Browser Message: Uncaught ReferenceError: SetFilesNeeded is not defined - :0Browser Message: Uncaught ReferenceError: SetFilesTotal is not defined - :0No pure server whitelist. sv_pure = 0
Browser Message: Uncaught ReferenceError: SetStatusChanged is not defined - :0Decompressing data pack into virtual file system..
Data pack loaded: 787 files. (2.761s)
Ignoring includes\gmsave.lua because SE is on and it's not in the VFS
Lua initialized (Lua 5.1)
You are running ULib version 2.42.
[ULIB] Loading SHARED module: ulx_init.lua
[ULX] Loading CLIENT module: uteam.lua
[ULX] Loading CLIENT module: xgui_client.lua
[ULX] Loading CLIENT module: xgui_helpers.lua
[ULX] Loading CLIENT module: xlib.lua
[ULX] Loading SHARED module: chat.lua
[ULX] Loading SHARED module: fun.lua
[ULX] Loading SHARED module: menus.lua
[ULX] Loading SHARED module: rcon.lua
[ULX] Loading SHARED module: teleport.lua
[ULX] Loading SHARED module: user.lua
[ULX] Loading SHARED module: userhelp.lua
[ULX] Loading SHARED module: util.lua
[ULX] Loading SHARED module: vote.lua
WireMod Installed. Version: 2485

Ignoring autorun\ep2_entities.lua because SE is on and it's not in the VFS
Ignoring autorun\ep2_npcs.lua because SE is on and it's not in the VFS
Ignoring autorun\ep2_playermodels.lua because SE is on and it's not in the VFS
Ignoring autorun\ep2_vehicles.lua because SE is on and it's not in the VFS
Ignoring autorun\phx_content.lua because SE is on and it's not in the VFS
ERROR! Module 'zlib_b64' not found!
===> Loading PCMod Core <===
===> PCMod Clientside OS (Version 1.0.2) Initialized <===
PCMod -> Program AChat loaded!
PCMod -> Program AlarmZ loaded!
PCMod -> Program Console loaded!
PCMod -> Program FileViewer loaded!
PCMod -> Program GChat loaded!
PCMod -> Program MusicX loaded!
PCMod -> Program MyComputer loaded!
PCMod -> Program Pinger loaded!
PCMod -> Program Pong loaded!
PCMod -> Program PrinterSoft loaded!
PCMod -> Program RouterMaster loaded!
PCMod -> Program WebBrowse loaded!
PCMod -> Program WireClient loaded!
PCMod -> 13 programs loaded!
PCMod -> Theme DefaultBlue loaded!
PCMod -> Theme DefaultRed loaded!
PCMod -> 2 themes loaded!
- Uses DMenu Derma Interface (by [GU]|ZLC|thomasfn) -
== PCMod Clientside OS Loaded ==
Couldn't include file 'playx\client\vgui\PlayXBrowser.lua' (File not found) (@playx\client\playx.lua (line 38))
Couldn't include file 'DarkRP\gamemode\cl_init.lua' (File not found) (<nowhere>)
[cpp] 
There was a problem opening the gamemode file 'DarkRP/gamemode/cl_init.lua'


Registering gamemode 'DarkRP' derived from 'base'
Ignoring weapons\flechette_gun\shared.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_ak74\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_axeavn\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_deagle\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_f2000\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_famas\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_g36c\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_g3a3\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_glock\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_intrv\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_m14sp\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_m416\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_mp5n\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_scar\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\fokku_tc_usp\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\gdcw_fokku_assault\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\gdcw_fokku_pistol\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\gdcw_fokku_rifleman\cl_init.lua because SE is on and it's not in the VFS
Ignoring weapons\ironsights_designer\shared.lua because SE is on and it's not in the VFS
Ignoring weapons\smod_leg\shared.lua because SE is on and it's not in the VFS
--- Missing Vgui material killicons/durgz_aspirin_killicon
Ignoring entities\gdcwa_12.7x33_420\cl_init.lua because SE is on and it's not in the VFS
Ignoring entities\gdcwa_12.7x99_ap\cl_init.lua because SE is on and it's not in the VFS
Ignoring entities\gdcwa_5.56x45_tracer\cl_init.lua because SE is on and it's not in the VFS
Ignoring entities\gdcwa_7.62x39_tracer\cl_init.lua because SE is on and it's not in the VFS
Ignoring entities\gdcwa_7.62x51_900\cl_init.lua because SE is on and it's not in the VFS
Ignoring entities\gdcwa_7.62x51_ap\cl_init.lua because SE is on and it's not in the VFS
Ignoring entities\gdcwa_9x19_350\cl_init.lua because SE is on and it's not in the VFS
Ignoring entities\gmod_wire_moneydetector\cl_init.lua because SE is on and it's not in the VFS
Ignoring entities\gmod_xqm_wire_hydraulic\cl_init.lua because SE is on and it's not in the VFS
Ignoring entities\phx_propeller\cl_init.lua because SE is on and it's not in the VFS
RunConsoleCommand blocked - sent before player spawned (pc_frameid)
Sending 9 'User Info' ConVars to server (cl_spewuserinfoconvars to see)
Scanning for downloaded fonts..
Reloading Particles..
Client "|:TG:| Inferno" spawned in server (50.72.70.165:27005)<STEAM_0:1:34139937>.
Welcome to True Gamers Roleplay Server |Custom|NPCshops| [BETA]! We're playing rp_omerta_1950.
PlayX DEBUG: JW URL set
PlayX DEBUG: Host URL set
PlayX DEBUG: Providers list received
ULX version <SVN> unknown revision loaded.

///////////////////////////////////////
//  ULX GUI -- Made by Stickly Man!  //
///////////////////////////////////////
// Loading GUI Modules...            //
//   bans.lua                        //
//   commands.lua                    //
//   groups.lua                      //
//   maps.lua                        //
//   settings.lua                    //
// Loading Setting Modules...        //
//   client.lua                      //
//   server.lua                      //
// Loading Gamemode Module(s)...     //
//   No module found!                //
// Modules Loaded!                   //
///////////////////////////////////////

[autorun\client\motd.lua:7] attempt to call global 'SetPos' (a nil value)
Redownloading all lightmaps


What is wrong with DarkRP that isn’t making it load? Yes I do have cl_init.lua inside server files.

Are there any serverside errors?

Nope it keeps saying cl_init not found.

**[G.AddCSLuaFile

http://wiki.garrysmod.com/favicon.ico](http://wiki.garrysmod.com/?title=G.AddCSLuaFile)**

I added that inside of init.lua and it still didn’t show up. Says it doesn’t exist.

Post the cl_init code their is an error init.

Solved. Close this . Thank you everyone.

This is happening now. http://pastebin.com/mpG1H8am