Big error in garry's mod Help!!

i want start the game but its load but i cant see options as multiplayer or option only a stupid picture of a man nothing and the texture i get blocks weird blocks dont know sort of texture problem:( and i dont know how to fix i have defrag from catchfiles control integrit from catchfiles ant reinstal game 2times
anyon helping me?

What. Okay, calm down, use some punctuation.

First of all:
You should include your system specs
A picture of the problem would be appreciated
When was the last time it worked?

  1. system spec 8200gt videocard AND A 2gb ram AMD athlon x2 215. i cant have a picture because my pc lags and it not worked

Try pressing Ctrl + PrtSc, then go to MS paint and Press Ctrl + V

i need a anser of my problem

Take a picture of it first using the method I told you to then we can figure out a solution.

get as i start garry’s mod so you can see only a picture

this is tf2 but the same problem

Solved!

And just how did you do it exactly? There are probably other people with the same problem, so help them out.

Yeah, i’m getting the same problem. When i run my mouse over where the “Start a new game” it will play the sound but it doesn’t show the buttons.
Edit: Happens in Zombie Panic! Source and HL2:DM. Testing other games…
Edit2: Fresh installing Garry’s Mod fixes it.

tahoma in fonds dont know get it from a frend it gives my a tahoma font search it on google and put it in c:\windows\fonts with ctrl v

Tahoma is default in windows 7 I think, but another solution may be to validate your game cache.