Bind. Ass Menu

I have downloaded the Ass Menu but i cant open the menu in my own server.
I have put the bind code in the console but it dosent work.
The code i put in is:bind “x” “+ASS_Menu”
Thats what it says to put in on the readme.
But it wont open when i press x.
Plz help

Try a different key. I use “n”

Tried that it still wont work.
What does it say when you bind a key?

I don’t remember but I am pretty sure it says nothing. I do know that you press ~ to enter the console, and type

bind “n” “+ASS_Menu”

You also need to hold down the key for the menu.

Wait What exactly is the Console
I think i have been using the wrong thing

:siren:The console is the area where lua commands, script commands, Ect. commands, and other code related things can be entered. To open the console: press Esc key, go to options > advanced and cheack the box that says use “~” key to open console or something like that. If you’ve been useing the wrong thing you may have been useing the wrong “gui box” or if you have a pirated version a sc3wed up context menu.:siren:
:w00t:
:wrongful:

Normaly you just press escape and there you have your console (if you dont go in steam, right klick on gmod, settings, start settings and type in -console) where you type in your bind command!

I’ve done that and it worked, but i get only lua errors if i go over the menu with my mouse and cant klick on something :frowning:

http://www.lifepunch.net/images/smilies/frog.gif