Biological Warfare

https://dl.dropboxusercontent.com/s/7z5bpojwhp7olzj/chemwarfare.jpg?dl=0

I dunno the reason but image quality keep becoming shitty when I take a screenshot.

take screens with either poster 1 or devshots_screenshot

How can I take screenshots with superdof then?

  1. bind devshots_screenshot to a key

  2. render your dof

  3. press the “5” button on the superdof menu

  4. press your devshots key before the sdof menu comes back

you can do the same thing with printscreen, but that involves having your image editor open and tabbing out while gmod’s still running, and making separate layers if you have multiple screenshots (like if you wanted to use sonofbrim’s lighting editing process)

I could try next time. Thanks!

devshot does not do anything. I tested it myself to be sure. Use poster 2 command or poster 3 (poster 3 might crash). For super dof, just take a pic with that and shrink the poster 2 by 2 or 3 by 3 and use the eraser tool.

[editline]25th July 2015[/editline]

Btw, idk what you’re on about low quality, the pic looks good.

Or just tick the option “keep uncompressed copy” or something in Steam “in-game” options.

It will create an uncompressed copy which will weigh a fucking lot. You’ll have to compress it yourself. Least you won’t have to fuck around with all that bullshit.

Also, nice seeing you back, man. Kinda missed the generic military poses. Korean style.

Leaving a side the screenshot quality methods, i think it looks pretty cool. The light on the Humvee looks kinda silly and a little bit exagerated, but overall, it’s nice.

Yes it does.

I noticed the abandoned Abrams and the zombie with the CVC on, nice touch!