"Black hole" - graphics issue


Sometimes during I play Garry’s Mod, on “gm_flatgrass” map… I see this “black hole” around: http://i.imgur.com/N5HzkuS.jpg

Just a note, I have forced the engine to load using DirectX 8.0 (it increased my FPS around 20%). Is there any fix for this?

yes, buy a PC that isn’t garbage lol

(User was banned for this post ("Unhelpful" - Blazyd))

That’s really fucking unhelpful. Not everyone has money they can just throw around to buy a better computer.

OP, that happens because the shadow settings are on low. You might be able to turn them up without much FPS loss.

Do you have any mods installed from Workshop?

Only thing I can think of is update your graphics drivers.