Black Physgun Bug! Help!

I really don’t know when it all started, but this is what happened. I loaded up Garrysmod 13 and saw that my Physgun was all black. It doesn’t show any beams, and doesn’t seem to have any problems doing it’s job (Moving objects). This is not one of the addons that I have. I already disabled all of them and tried that way, didn’t work. Physgun Hiding is OFF, already checked. This is NOT a skin. It just showed up. I’ve already tried re-installing GMod 13. Twice. Still nothing. I’ve looked everywhere and nobody seems to have this issue. Here are some pictures if you don’t believe me:

http://s1148.beta.photobucket.com/user/mdisk64/media/2012-12-27_00002_zps640ff18a.jpg.html

http://s1148.beta.photobucket.com/user/mdisk64/media/2012-12-31_00003_zps4e77adcc.jpg.html?sort=3&o=1

http://s1148.beta.photobucket.com/user/mdisk64/media/2012-12-31_00001_zps9bfafdd2.jpg.html?sort=3&o=2

Click and hold your context menu key, which is defaulted at ‘C’ and select “Player Model” and change the colour of your physgun colour back to a normal colour.

facepunch can’t use web extensions like .html when displaying images.
it needs to be .jpg, .png, or some other image extension.

anyway yeah change the colour of your physgun using Loriborn’s help

Welcome to Facepunch. As a useful tip, we don’t appreciate signatures here.

srry new here :slight_smile:

Did the fix help?

I have noticed the user “Bathtub” is saying dumb on lots of posts.

This makes me sad.

Shouldnt this guy be banned? Wrong secton.