Black Screen after loading.

Every time I loaded gmod, before this problem occured, it would say steam is loading garry’s mod. You know yhe little box in the centre of the screen. and then it would go to a blacks creen for a few seconds followed by it initializing the game. Then I was free to play gmod. Now once it goes to the black screen it stays there. No matter how long I wait it stays black. What do i do???

Tech specs:
Processor: 2.77GHZ
RAM: 4GB
Graphics card: Catalyst driver and a 750mb card
Operating system: XP

Please help me out, thanks!

List your graphics card. We want the NAME of your card.

ATI Radeon xpress 200 series, but i don’t think that’s the problem because i’ve never ahd any problems wih it, i’ve been running CSS, TF2, HL2 (and ep1, ep2, and lost coast), portal, and of course garry’smod for a long time without any problems like this.

Have you try using “-dxlvl 81” in launch options?

Just shift+tab twice and your problems are solved.

Thanks for all the help everyone, it’s working now!

I do have the same error with my 4850 but I ignore and press ctrl+tab