Black screen

Ok so I’ve played GMOD for about 2 years now. Yesterday at like 3 AM I tried playing my game. Welll it loads to about he Serverside thing it stays there for a good 10 secconds and then it just goes black. I hear theirs no fix for this. I don’t know what I did, before it started i never put any addons or maps or change anything. I would love not to reinstall it because I have about 8 gigs of stuff i would have to put back on there

PLEASE HELP!

8 Gigs? I recommend you to clean up Gmod once in a while. Also makes your loading times lots faster.

Yea I know, I just cleaned it out its just the files i get our big such as Kermites pack and the big ShoTgUn’s playermodel pack. I’d rather not move it all :confused:

[editline]05:53PM[/editline]

Bump

You don’t need playermodels, they show up as kleiner on other servers without the models.

Kermites is keepable.

So is there no fix, I don’t need o know what to lose.

What did you download before it crashed? I mean, JUST before.

Nothing thats the problem. I dont understand why.

The highlighted are the most recent (since the last week)

Specs:
Ram: 4 gigs
OS: Windows Vista Home Premium (64-bit_
Processor: Intel Core 2 Duo CPU T6400 @ 2.00GHz 2.00 GHz
Acer Laptop (aspire 6930)
Gmod startup commands: -dx level 81
This is all the information i could tell that I would think to be useful in this situation

Were you playing gm_squares when it happened? And try moving the playermodels from the Addons folder. And taking out the startup commands.

Will do, and it didnt happen while in game it just started when I tried starting it up.

Still not working after deleting and stoping the commands

hellllpopp

Post your GPU specifications.

I had the same problem, I memorized the menu, the load game button is the second one, press it, it sould work, at least for me (Weird isn’t it?)

Hmmm… Now that I think, it started happening AFTER I installed gm_squares…

Minimize. Restore.

lol, mine is 22 gigs and it’s fast as hell it has to be a recent addon or map he installed.

This, happens to me all the time.

ok ive gotten this same problem and i fixed mine idk if this will work for you bbut i press shift tab twice sometimes it wont work so you need to wait a while until your done sending client info and ingame on the server, this also sometimes happens during the startup of gmod idk what makes this happen but hopefully this could be your temporary fix

I tryed all of the advice nothing worked. Should I reinstall completely. Not what I wanna do but Ill do it for this game!