Blender-Loading texture problem

Cheers!
I downloaded some luxor_18 CoD ragdolls and was going to edit them in Blender.
I imported the .3ds model and as suspected I diden’t have any textures assigned to the mesh.
Then I wen’t into the textures tab, added a new texture, choose “image or movie” and added the right .dds image.
Now what? The texture diden’t appy. I’m obviously missing something important, or just doing it wrong.

How do I apply textures to the models? How do YOU do when your applying textures? or are them allready there from the start?
Its the luxor_18 ported CoD2 normandy brits ragdolls F.Y.I
http://www.facepunch.com/threads/1125456

Edit: While imporing the “Image Search” is checked so I’m begining to think that the model isen’t imported with any textures assigned. if thats so it means I have no idea how to get a image to be correctly displayed on the ragdoll model.
Have anyone had the same problem? And if so, how did you fix it?

you need to check UV in uh the texture tab/map. Then it might not appear in textured mode but when you render you should see it.

Is there someone who have got luxor_18 models to work with textures in blender? If so what did you do to apply the textures in blender. I might just missed some button wich applys or confirms the texture.
There has to be some kind of info in the .3ds wich tells the model what texture to use, but for me its like if that info does not exist.

p.s. I have this problem with allmoast all .3ds models.

When you apply the materials in the materials/textures tab, it only will display it when you render the scene. Also when loading the textures to it, make sure it’s set to UV map rather than Generated. Does that fix a few problems?

In Blender 2.60, where can I change it to UV map instead of Generated? All tutorials is on older versions of blender.

Here, this’ll help. http://i.imgur.com/czh9I.png

If you need any more help, or if the problem persists, then let me know. :]

Thanks alot! Really helpful! Sadly, I see no progress in blender or after exporting and opening in Model viewer. I think I’m still missing out important stuff, so I’d be werry happy if you could make a tutorial on exactly how you make textures work. Nothing expensive though, just write down the process and send it to me.
if you really want to help then you could download the CoD2 brits (thread link in OP) and see how it works for you. And if you can fix the problem tell me how.
Anything helpful is appreciated! :slight_smile:

Well, the model(s) will actually be a pain to fix because…

  1. It’s fractured all over! The parts of the model makes it harder to work with, especially when one tries to smooth the vertex.

  2. The material names are messed up, requiring one to manually change it up to match it correctly. After setting some of the textures (and other not required changes), I get things like this in the render:

On how to fix this, when you’re selecting the individual ‘pieces’ to the model, the material for something like the head is named “Material #4076” for some reason. Change that to the name of the texture for this piece, being “british_heads_col.dds”. For the other pieces, find their corresponding texture; in the normal viewing mode, don’t worry if it doesn’t show textures. You just gotta make sure it shows up in the render. See if that’ll show some more results.

This is just not working for me. I’m just too much of a a noob at blender to really understand why and how I do theas things.
Thanks for the help anyway, atleast I tried.

Edit: OMG! Thank you! I sat down with it today and tested it all one more time. And it worked!