[Blender] Object mode got a weird look

My object mode looks weird and only shows the skeleton. I might have pressed on something, here is how it looks:

Does anyone know how to go back to default?

that is a sphere of the armature? you could disable shapes in the armature display options so you’d get sticks or something. maybe you gotta properly scale and relocate the bones there.

Thanks, but I was referring to the background discoball thingy and the sword model being hidden.

EDIT: Nvm, got it