Blood effects

This is weird, I played Garry’s Mod, after installing Team Fortress 2, but the blood in GMOD is the same as TF2’s. Ex: If I shoot a combine, I get tf2’s blood splatter.

Is there a way to turn that off, or fix it?

I never installed that “TF2 Blood” download from Garrysmod.org

Go into the HL2 GCF / Shared Source Materials GCF (Varies) and find the source material, then dump it into your Garrysmod/Materials folder. That should change it back to the standard blood.

i have the same problem!

This was patched ages ago.

How the hell are you still having this problem?

depends. If u have HL:2, it shouldnt do this, but if u dont, it will replace it with something u do have (the TF2 Blood effect) My Brother’s game did same thing, and he has no HL:2, but i do, and thats never happend to me =/

I like to make pictures alot so how do i enable this to happen (the tf2 blood), should i download it off garrysmod.org? If so where do I install it?

Did you look at the date of the last post?

Fuuuuuuuuuuuuuuuu

It’s either use TF2 blood or crash on blood splatter, from a laptop’s point of view.