Bloom doesn't work

On Gmod, the bloom doesn’t work.
Nor has it ever worked. It just, doesn’t do anything. And I’ve played around with all of it’s settings and stuff. But yeah
Still doesn’t work.

Does anyone know how to fix this?

D:

It’s annoying, and I would like to have it.

Thanks.

Graphics card might be backing in Bloom Ability.

Yeah, that’s what I’m thinking. :confused:

Me too. :frowning:

Mine doesn’t work too. DX 7 :frowning:

I have DX 9 though.

O:

What Graphics card do you have?

Yeah its probobly just the graphics card. Try getting a new one if you can.

I have a similar problem I can chance the think where it has the 2 option None* and Bloom (if avalible) and then the box next to it when I try to check it off it check it off but then I click apply for both windows (advance window and stardard) and then ok, but when I go back to it it’s not checked any more.
my graphics card is: “Nvidia GeForce 5 FX Series”.

I have a Graphics card built in and its a NVIDIA 6500SE and directx 10, bloom doesnt work for me either :((((((.

yo, think i have a solution for you. try installing hl2 and enabling bloom there, then go to gmod and repeat. hope it works.