Blue Stream

Anyone know how to disable the blue stream for your physics gun? I’ve seen this done in some movies online, and was wondering what I had to do.

It’s somewhere in the Q menu’s right side, a Physgun Beam checkbox or something.

It’s going to be in hiding, in the options tab on the upperright of the Q menu.

Check to hide that bitch.

Also, if you download the physgun glow fix from garrysmod.org then type “r_drawviewmodel 0” in the console, it would look like you’re moving stuff around using the power of your MIND. :tinfoil:

Guys, if you need to turn off this physgun you need to go to Q-menu then in the right side press “Settings” and then click on Hiding menu. You’ll find there “Draw Physgun Beam” parameter. Uncheck it for turning the beam off(for Garry’s Mod 2007-2010)