BlueStacks X Ninja Ripper

I’m trying my luck by ripping the Mii models from Miitomo myself. I first tried Intel GPA 2016 with Nox and it worked! But one fatal flaw is that this program doesn’t use UV mapping and saves the models as corrupted OBJ’s. In combination with Ninja Ripper I was able to rip the rips from GPA, but no UV’s. I also have the textures but doing the UV maps myself is almost impossible. That makes these models pretty much useless. But I tried it anyway and I came up with this: http://fav.me/daheaac
I tried countless Android emulators and 3D ripping software - no success. It’s maybe because they’re running on VM’s.

I then tried it with BlueStacks and Ninja Ripper - nothing. As usual. But I saw some people that made it to rip models from BlueStacks like this guy: http://fav.me/d8r6j4q

Did he used a specific version of BlueStacks? Or is there another way to rip models from Miitomo? Help would be pretty appreciated.

miitomo crashes for me on NOX how on earth did you get it to work?

Japanese people doesn’t like rooted systems. But there’s a workaround.

I think it’s possible to rip models from Miitomo on Nox. I tried it with Nox and there are some rips. But I got only the textures, the models are just the emulator itself as a plate. However, I got at least one model with a file size of at least 40 KB which could be one of the models but instead it is just a line. This is the closest I got.

Did anyone else tried it? Please let me know.