Blur Background (derma not working)

Hey,

I’ve seen this posted a bit but no really any help, since ShowBackgroundBlur isn’t working what’s the alternative to blurring the screen?

cheers!

Are you talking about this?

Global.Derma_DrawBackgroundBlur
You can use this as well:

DFrame/SetBackgroundBlur

SetBackgroundBlur never worked for me either, I guess its bugged? Or does it need a specific option set in the graphic settings? Then it would be useless.

Perfect thanks buddy, was quite simple and didn’t even know it :slight_smile: <3

It has always worked for me perfectly

You’re probably overwriting Paint function.