Bodies wont stay,online is laggy as shit,and E2 wont work

1.Ok so my corpses (of killed npc’s) will not stay,i have bodies stay on and they still wont stay

2.My online play in garrysmod is very laggy,i dont know why,i have got a new router,which didnt fix it,and it worked fine BEFORE i got windows 7 but after it was REALLY laggy

3.I have tried re-installing wiremod because E2 wont work,like whenever i try and spawn a E2 from like ADV.dupe it comes up with an error saying it wont work,i will post the error later if needed

  1. You have a mod that edits corpses makeing them stay. Remove it
    1.(v2) No idea and reinstall.

  2. Your internet suck or your computer sucks or the server sucks. Get a better computer/internet connection/server.

  3. Most servers ban E2. If it dosen’t work ofline then you installed it wrong.

Post computer specs.

I forget how to see computer specs…sorry,how do i do it again?

[editline]10:47PM[/editline]

Oh and killer pie

1.i have no clue what that mod is

2.Im pretty sure its none of those things,because it worked perfectly fine BEFORE i got windows 7 as i said,and i tried different servers

3.Well it doesnt work offline and i know i installed it right

Wait, what?

Unless you’re basing that claim off of RP servers or servers that plain just don’t have Wiremod, I don’t see any truth to that.

Check specs by putting “dxdiag” in Start -> Run.

1: One mod that fools around with this is the “NPC Battle Cleanup Mod”. I believe its control panel is somewhere in Q -> Options or Utilities.
3: Post the error message you get.

Also, as a rule of thumb: never say “I’m getting an error message” without posting WHAT said error message is. It’s really annoying, and only stops us from helping you.

Here is my specs: Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7600) (7600.win7_gdr.100226-1909)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 07/13/07 21:27:16 Ver: 08.00.12
Processor: Intel® Core™2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 2048MB RAM
Available OS Memory: 2048MB RAM
Page File: 2572MB used, 1772MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode
Card name: NVIDIA GeForce 8800 GT

1.Ok i will try that thanks

3.I will get the error hold on…

Edit:

1.Ok that worked thanks

3.The error is AdvDupe-ERROR:Failed to make “gmod_wire_expression 2” and like a console full of these “3: attempt to call upvalue ‘ViewModelDrawn’ (a nil value)
addons\wire\lua\autorun\e2toolscreen.lua:123”

  1. http://speedtest.net/ and post results, or sort by ping in the server browser.

  2. Are you spawning stuff from gmod.org? If it’s too old, it’s probably broken.

2.http://www.speedtest.net/result/892082287.png thats what i got

3.Nope,im pretty sure i have the latest version

Bump,i still need help,this was on like the 7th page

I heard the 8800gt wasn’t working for Gmod lately, might have been fixed though

Ok i will see if it is STILL laggy,it most likely is…

Edit:

It is still laggy