Bodygroups Issue

So I am having this issue about bodygroups.
So far this is what it looks right now.

http://i.imgur.com/Im1BZ3M.png[/t]

[t]http://i.imgur.com/niMwSot.png[/t]
The problem is I am not too sure how to deal with the ears because I want to ragdoll those ears, but at the same time make bodygroups as both ears have two bodygroups each.
[t]http://i.imgur.com/TN0j9bT.png[/t]
Another part problem is dealing with that floating tuff up as I want to move into position when the ear is curled up. Something like this for example.
[t]http://cdn.bulbagarden.net/upload/a/a7/427Buneary.png

Wait, so you want to bodygroup the ears, one group up, and the other down?
It’d probably be simpler to edit the ragdoll so it allows you to simply move the ear into that position ingame instead of making it a bodygroup.

And for the floating bits that seems like a rigging issue - the tufts aren’t assigned to any bones.

Apologizes for the late reply. I had to deal with a scaling issue.
Hm really? Then how do I actually do that?

Well you know how the arms and legs are ragdolled so they move on their own right? So just apply the same to the ears.

Your collisionmodel should already have the parts for it, so just test it out as-is.

The problem is that the ears are actually bodygroups. So there are not actually in the reference model. If you refer back to this picture,

Only the tuff part remain there, but not the ears.

You can easily make them non-bodygroups by just attaching them. Select the body, the under Editable Mesh do Attach, then click the two ears.

Noted. Then what about when the ear is curled because the fact that it causes the tuff to “float”.

Like I said, it’s most likely the tuft is rigged to the wrong bone or nothing at all. Try moving/rotating the bones to see which one it moves with.

Maybe I need to be a little more clear. I know the tuff is rigged for sure, but I didn’t weighted that part when I was originally making the physics model. So I will need to redo that.
Anyways, my question is how do I move that tuff down to fit in position with the curled part without messing up? Because if I were to move that tuff down to make it look like the ear on the left.

I will end in situation that if I were switch to the ear bodygroup back to the straight ear, the ear will protude though the tuff which is something I do not want.

Uhh, well, hold on. The left ear, is it just bending over or what?

EDIT: Ahh, okay. Apparently that’s not the original ear just bending at an angle, it’s a whole new mesh, shaped vaguely like a cupcake with the tuft on top.

Then yeah, you need a bodygroup for that. Cut out that whole part of the head, duplicate it. Leave one the same with the ragdolled ear, make the second completely rigged to the head and move the tuft into the proper position.

Turns out moving the tuff is a lot harder than I expected.

Does anyone know how to move a part of an object in 3ds Max?

Select Editable Mesh, then one of the red shapes below. The dots allow you to move individual vertices, the triangle faces/edges, and the cube entire pieces.

http://puu.sh/jpT3Q/bfc8692c55.png

Sorry if there hasn’t been any response for a while, but I was busy with life.
Anyways, I managed to move that tuff to the right position using the align tool, but I can’t seem to get rid of the blocky normals on the ears even when I use the skin wrap method.

Sorry man, can’t help there. Maybe the faces aren’t connected?

I don’t what you mean by the faces aren’t connected.
Anyways, you at least tried to help.

Whoever uses 3ds Max, does anyone know how to get rid of these blocky normals on the ears? Or better yet does anyone know how to attach the ears without breaking the normals? Because no matter what I do with the attach settings, the normals suddenly go blocky.

I meant… ah nevermind, it was probably wrong.

EDIT: Speaking of probably wrong, does that part have a smoothing group applied?

Hm. I am not too sure how to check for smoothing groups.

Editable Mesh -> click the red cube -> Surface Properties

http://puu.sh/jyhpY/410e4d545e.png

Select the tuft and assign it one of those numbers, doesn’t matter which.

Tested it out and when I clicked one of those numbers, the smoothing groups seem to magically came back after I did that. Regardless, it works at least.

Well, that didn’t go well. Although the model compiles just fine, as soon as I spawned the model, the model looks stretched up and freezes GMOD. Then a few seconds later, crashes the whole game. Great, a game crash is just what I needed.

This is the error I received.

Also for some reason, the bones for the curled ear aren’t even there for some reason.