Both my MDL De-Compiler and VTFExplorer stoped working !

Today I launched my MDL De-compiler and I got this error

http://img808.imageshack.us/img808/4456/errornewsource2007.jpg

It use to work before but now it stoped working.

I have it placed in the :


C:\Program Files (x86)\Steam\steamapps\******\half-life 2\bin

directory

I tried putting it in these following directorys to :


C:\Program Files (x86)\Steam\steamapps\*********\sourcesdk\bin\orangebox\bin


C:\Program Files (x86)\Steam\steamapps\********\sourcesdk\bin\ep1\bin

It works in the ep1 bin folder but when you try to dump the models it says it cant load vphysic.dll

http://img692.imageshack.us/img692/494/neqad.jpg

Can someone help me out please

RE-EDIT

I put it here


C:\Program Files (x86)\Steam\steamapps\****\source sdk base\bin

and it started working wtf

what is this seriously

I believe the SDK was discreetly updated. I got the same error a day or two ago, looked in my \bin\ folder and found vstdlib.dll to be completely absent.

Opening the SDK forced the file to be redownloaded and all was well.

I see why do they do that seriously, at least make a changelog.txt file saying what they do to the sdk iam I right