Brightness, is it bloom?

my gmod is so f-ing bright, i turned high dynamic lighting, i turned bloom off, but any snow map is so frigging bright i cant see squat, also the freespace skyboxs are partially whited out

It might have to do with your graphics card, go check your DirectX drivers or re-install Gmod.

You could also go into your Q menu and check post proccessing and see if bloom is checked

@ sonic fan i have recently got a new computer with Nvidia 275 gtx sli and i have direct X 11 i hope it isnt gmod though
@game zombie mmk will check
if anyoneelse has anyfixes please help
edit:
how do i check my directX drivers again?

Go to options>video>brightness and turn brightness down till its comfortable for you.