BSP isnt updated when compiled!

Hi i’m having problems with my map…i compile it but it seems to not do anything to the bsp and the bsp justs stays the same as an older version i compiled of it…

materialPath: c:\program files\steam\steamapps\jamzzster\counter-strike source\cstrike\materials
Loading C:\James\gta\beta_CityVille_V1.vmf
Can’t find surfaceprop panel for material METAL/PRODVENTA, using default
fixing up env_cubemap materials on brush sides…
Material glass/glasswindowbreak070b is depending on itself through materialvar $crackmaterial! Ignoring…
Material glass/glasswindowbreak070b is depending on itself through materialvar $crackmaterial! Ignoring…
0…1…2…3…4…5…6…7…8…9…100…1…2…3…4…5…6…7…8…9…10
FindPortalSide: Couldn’t find a good match for which brush to assign to a portal near (-6608.2, 12916.2, -11468.9)
Leaf 0 contents:
Leaf 1 contents: CONTENTS_SOLID
viscontents (node 0 contents ^ node 1 contents): CONTENTS_SOLID
This means that none of the brushes in leaf 0 or 1 that touches the portal has CONTENTS_SOLID
Check for a huge brush enclosing the coordinates above that has contents CONTENTS_SOLID
Candidate brush IDs: Brush 1279:

Processing areas…done (0)
Building Faces…material “liquids/water_tropical_beneath” not found
done (2)
Chop Details…done (0)
Find Visible Detail Sides…
Merged 184 detail faces…done (0)
Merging details…done (0)
FixTjuncs…
PruneNodes…
WriteBSP…
numvertexes == MAX_MAP_VERTS

2 threads
reading c:\james\gta\beta_CityVille_V1.bsp
Error opening c:\james\gta\beta_CityVille_V1.bsp

[Reading texlights from ‘lights.rad’]
[1 texlights parsed from ‘lights.rad’]

Loading c:\james\gta\beta_CityVille_V1.bsp
Error opening c:\james\gta\beta_CityVille_V1.bsp

materialPath: c:\program files\steam\steamapps\jamzzster\counter-strike source\cstrike\materials
Loading C:\James\gta\beta_CityVille_V1.vmf
Can’t find surfaceprop panel for material METAL/PRODVENTA, using default
fixing up env_cubemap materials on brush sides…
Material glass/glasswindowbreak070b is depending on itself through materialvar $crackmaterial! Ignoring…
Material glass/glasswindowbreak070b is depending on itself through materialvar $crackmaterial! Ignoring…
0…1…2…3…4…5…6…7…8…9…100…1…2…3…4…5…6…7…8…9…10
FindPortalSide: Couldn’t find a good match for which brush to assign to a portal near (-6608.2, 12916.2, -11468.9)
Leaf 0 contents:
Leaf 1 contents: CONTENTS_SOLID
viscontents (node 0 contents ^ node 1 contents): CONTENTS_SOLID
This means that none of the brushes in leaf 0 or 1 that touches the portal has CONTENTS_SOLID
Check for a huge brush enclosing the coordinates above that has contents CONTENTS_SOLID
Candidate brush IDs: Brush 1279:

Processing areas…done (0)
Building Faces…material “liquids/water_tropical_beneath” not found
done (2)
Chop Details…done (0)
Find Visible Detail Sides…
Merged 184 detail faces…done (0)
Merging details…done (0)
FixTjuncs…
PruneNodes…
WriteBSP…
numvertexes == MAX_MAP_VERTS

2 threads
reading c:\james\gta\beta_CityVille_V1.bsp
reading c:\james\gta\beta_CityVille_V1.prt
LoadPortals: couldn’t read c:\james\gta\beta_CityVille_V1.prt

[Reading texlights from ‘lights.rad’]
[1 texlights parsed from ‘lights.rad’]

Loading c:\james\gta\beta_CityVille_V1.bsp
32472 faces
27 degenerate faces
31176064 square feet [4489353216.00 square inches]
54 displacements
182375 square feet [26262006.00 square inches]
32445 patches before subdivision
zero area child patch
zero area child patch
zero area child patch
517181 patches after subdivision
34 direct lights
0…1…2…3…4…5…6…7…8…9…100…1…2…3…4…5…6…7…8Error trying to allocate 37528 bytes.

numvertexes == MAX_MAP_VERTS

Too much brushwork. Turn some of the details into models.