BSP to GMA error


D:\SteamLibrary\steamapps\common\GarrysMod\bin>gmad create -folder D:\SteamLibrary\steamapps\common\GarrysMod\garrysmod\addons
ew\rp_newmap
Garry's Mod Addon Creator 1.1
Looking in folder "D:/SteamLibrary/steamapps/common/GarrysMod/garrysmod/addons/new/rp_newmap/"
        maps/rp_arsenic.bsp
File D:/SteamLibrary/steamapps/common/GarrysMod/garrysmod/addons/new/rp_arsenic/maps/rp_newmap.bsp seems to be empty (or we couldn't read it)
Successfully saved to "D:/SteamLibrary/steamapps/common/GarrysMod/garrysmod/addons/new/rp_newmap.gma" [196 B]

anybody know what could be causing this?? the file is definitely there and works fine

if you need any more info just let me know

Try opening your terminal as administrator or check the permissions of that file. Make sure it’s not a windows shortcut.

the permissions are fine, I just tried admin and nothing changed.

I have no idea then, sorry

I’d recommend using the GMPU (http://forum.facepunch.com/showthread.php?t=1281679) for uploading stuff to the workshop anyhow. I have a program that easier, but you’d need to add me for that. GMPU will do it better.

Just tried that, had the same error

Try moving your files to the OS drive. ( C by default )

what should i move?? just the addon files or gmad.exe and its files??

Why not both? First the the addon files.

Just tried, didnt work

Post the map file then.

i pm’d it to you