Bug DarkRP

Hello, i have an error with darkrp :

[DarkRP] gamemodes/darkrp/gamemode/modules/base/sh_createitems.lua:1063: attempt to index field ‘CategoryOverride’ (a nil value)

  1. mergeCategories - gamemodes/darkrp/gamemode/modules/base/sh_createitems.lua:1063
  2. fn - gamemodes/darkrp/gamemode/modules/base/sh_createitems.lua:1086
    3. Call - addons/ulib/lua/ulib/shared/hook.lua:105
    4. Call - gamemodes/darkrp/gamemode/libraries/modificationloader.lua:143
    5. unknown - gamemodes/darkrp/gamemode/cl_init.lua:47

If you can help me :slight_smile:
Thank’s for helping !

Reinstall modification loader and remove your edits

Reinstall ?

As in delete the DarkRP Modification folder and redownload it from the GitHub.

Ok, thanks, and do you know how to change the /advert and /ooc then when someone write /advert he say (PUB) TEXT SAID ?