[BUG] - New mods wont download properly

Hay there guys, I have been a long time lurker but never really posted, but let’s put that aside

I have had gmod 13 for some time now, but never really touched it. So I decided to give it a shot and download a crap ton of mods from the workshop, but I noticed that, for some reason, any new mods that I add… just dont work, here is what I am talking about

As you can see, the ones that I highlighted in red… act weird… to say the least

  • There icon does not appear, insted there is a “?”

  • The name is replaced with Addon #XXXXXX

  • And they will randomly appear and reappear

  • and no, they are not enabled in game

I have tried, resubscribing, reinstalling, but for what ever reason, workshop shits its self when trying to obtain those mods, and any new mods I add to my subscriptions, it seems gmod fails to acknowledge them completely.

I am willing to provide as much info as needed, any help is appreciated,

-Marco.P

Same problem here :confused:

Was about to post this! Happens to me as well

I can vouch for this issue, it has been occuring for me as well.

Worst problem is ever since i reinstalled GMOD 13, i can’t get my old PHX props back unless i specifically search each prop name

Same here…

Oh, I have this console thinger if it helps. (Put it on Google Docs because it was too large for the forum.)

Im also have a problem with phoenix storms… sigh

Having this problem as well, seems to be related to an excessive amount of addons for me (50+ is the magic number that’ll start breaking everything and preventing anything from downloading from the workshop).

EDIT: Last I heard they fixed that problem with Skyrim workshop mods.

How are you having a problem downloading PHX when Gmod13 COMES with PHX. Also, please read prior threads, as this has been posted multiple times. (Edit: Forgot I was in the Workshop section. It has been posted countless times in the Garrysmod 13 forum…) [editline]29th May 2012[/editline]

Yes. 50 was the magic number with Skyrim as well.

Same here. Not sure what the hell is going on, but it’s making installing mods quite difficult.

Omg. This is fixed in update 20. Wait for it.

I was having this problem, then I downloaded the minecraft swep (In-Game workshop) and everything else started to download when it refreshed subscriptions. Maybe it only works for me, but it still worked.

In shorter terms, try downloading something in game so the game will update subscriptions.

i found the spawn list for phoenix storms and im able to spawn them but there is a problem missing textures on some of the stuff

http://img193.imageshack.us/img193/7780/2012062100007.jpg

http://img196.imageshack.us/img196/6738/2012062100003.jpg

http://img254.imageshack.us/img254/1176/2012062100006.jpg

Yerp, same here. D:

PHX Spawnlists are gone for me, but I can still search for the PHX Props.
I’d like to have spawnlists for PHX again. (:

There is a problem downloading some maps, therefore I tried to download gm_atomic via workshop and as it reached 100% garry’s mod closed without error showing up.