Bug on steam version: Cant log on a server

Hey people of the facepunch forum, I tried 4-5 times to log on a server on the steam version, it froze at the ‘‘waiting for the server’’ part and even if I wait 10 minutes, nothing happen. Is there any way I could fix it? Thanks.

Same thing is happening to me…

Same to me i logged of and wantet to log in but nothing

:confused: So I guess that there is no way to fix the bug but wait

waited half an hour,still nothing.

same thing here :confused:

It’s only occurring on a few (I think) servers at the moment, I know for a face Australia isn’t up at the moment, however, Australia II is.

i cant log into any server atm same for you guys
i think there transferring everything to steam

Think about it.

“waiting for server”

If the server doesn’t reply you’ll be waiting for a long time.

In other words, the server is probably down if you don’t connect in a few seconds.

Press F1 when loading the server to see the error message…

Did it, got something like that: Condition still not met server management.Get ‘‘Number that get higher and higher’’ Frames

Can you take a screenshot and post it for Gary to look at the problem?

You need to triple click I think… Or maybe I’m just being an idiot due to it working for me

I’m getting an error to, unfortunately its for the server I have ALL my gear on. The only one I ever played on :x UK English Only btw. http://postimg.org/image/tf6nhfhsb/