[bug report] "Invert Mouse Y" option is not working

All is in the title :slight_smile:

[bug report] “Invert Mouse Y” option is not working

Your game seems to be great but I can’t play it without this option.

Please correct it soon !

I too am unable to play without inverted mouse. Feels wierd

yeah :frowning: Could do with a command for now, ive already been trying stuff, but cant find it

I can change my invert y option from the menu, however I notice it gets rechecked every time I enter my options tab.

Found a solution!
It does work! Keep hovering your mouse over the button, just wait like 10 seconds and you will be able to click it. Then you gotto hit apply

Had the same problem, it seems that the actual button is lower then the green box, just gota search for it