[Bug] Somethings up with the Ray casting inside caves, here's the error dump for the devs.

Both myself and another admin can no longer connect, were disconnected with this message, when we try to reconnect we get this message when the server tries to spawn us.

[10/2/2015 2:48:17 PM] 115.70.xxx.xxx:56924/76561198197307026/Aron disconnecting: Object reference not set to an instance of an object
at GamePhysics.Trace (Ray ray, Single radius, UnityEngine.RaycastHit& hitInfo, Single maxDistance, Int32 layerMask) [0x00000] in <filename unknown>:0
at Deployer.UpdateGuidePlacement (Ray ray, Single radius, Single fDistance) [0x00000] in <filename unknown>:0
at Deployer.UpdateGuide_Regular (.BasePlayer player, .Deployable deployable) [0x00000] in <filename unknown>:0
at Deployer.UpdateGuide () [0x00000] in <filename unknown>:0
at Deployer.OnDeploy () [0x00000] in <filename unknown>:0
at HeldEntity.PostNetworkUpdate () [0x00000] in <filename unknown>:0
at BaseNetworkable.ClientInit (ProtoBuf.Entity info) [0x00000] in <filename unknown>:0
at BaseEntity.ClientInit (ProtoBuf.Entity info) [0x00000] in <filename unknown>:0
at HeldEntity.ClientInit (ProtoBuf.Entity info) [0x00000] in <filename unknown>:0
at BaseNetworkable.ClientSpawn (ProtoBuf.Entity info) [0x00000] in <filename unknown>:0
at Client.CreateOrUpdateEntity (ProtoBuf.Entity info, Single time) [0x00000] in <filename unknown>:0
at Client.OnEntities (Network.Message packet) [0x00000] in <filename unknown>:0
at Client.OnNetworkMessage (Network.Message packet) [0x00000] in <filename unknown>:0
at Network.Implementation.Raknet.Client.HandleMessage () [0x00000] in <filename unknown>:0

I hope this helps.