[BUG?] Workshop can't handle addon up to 35 MB size.

I finally was able to upload two addons which are 2-5 MB large,
but workshopper doesn’t seem to like my addon which is 35 MB large.

When I try to upload it:

  1. Workshopper freezes for a bit.
  2. Workshopper sets me back to the start page where my addons are listed.
  3. It failed to upload.

I tried it more then once and it failed everytime.
With the last Workshopper in Gmod13 beta it worked fine.

What could cause this?

Max size is 100 MB.

But I have to admit that I’m experiencing similar Issues Andy.
For some reason there is one workshop addon that I just can’t update.
I just get forwarded to the workshop addon page but the addon failed to update.

Can you give me informations about what files do you want to update? I want to compare it with my addon which fails to upload. Maybe we can sort out unique files and maybe one of these causes it to fail.

For example: I have a sound folder with 34 MB size included in my addon. Some audio is looped with markers ie. cuepoints or flags. This folder takes over the most space of the addon.

I’m just trying to update some models and materials.
The model already exists in the addon but It’s not the same size as the new model.
Also updating some materials. Same thing there. Not the same size.
Some materials are new and doesn’t exist in the workshop version.

Doesn’t seem that it’s caused by the file type, but the file’s size.

Windows XP isn’t supported