[Bug?] Workshop Crash while uploading.

So, i’ve downloaded the 1.0 workshop about a week ago, and I never successfully uploaded, and since I didn’t found nothing on internet, I’ll ask here hopping for either Garry or someone from Facepuch to help me.

So, I tried to upload multiples addons, none worked, while “uploading” Workshop crash with the usual “workshopper.exe stopped working” (Rough translation, my windows is in French).

Also, on gmodwiki screenshot, it shows there is a completion bar, which I don’t have on the Workshopper.

I used the workshopper 1.0 downloaded from the wiki. And have W7 64-bit.

Edit:
Two screenshots:

The final page (At least, last one I see)

http://image.noelshack.com/fichiers/2012/43/1351453898-2.jpg

The only error message I get (In french, I wrote a rough translation underneat)

http://image.noelshack.com/fichiers/2012/43/1351453895-1.png

the same for me (German) Win7 64-bit

http://img69.imageshack.us/img69/8272/unbenanntmwp.png

Still no Anser.

Maybe it’s the language creating the error ? I’ll try to change my PC’s location and see if it changes anything.

How much memory do you have? How big is the addon? Have you tried uploading a smaller addon?

It worked now. I had always a wrong file always there, and that made it size more than 1GB :stuck_out_tongue:

I’m getting this same crash. I was just uploading my Star Wars models to the Workshop. I got two packs up, but one keeps crashing (3 times now). The addon I’m trying to upload is 388 MB if that has anything to do with it. I’m not sure what to do here.

I have the same exact problem I am running my computer in English and the file size is only about 370 megs. My memory is at about 3 gigs and my hard drive has about 2 gigs. I just really want to upload but it keeps crashing.